An updated resource pack

Discussion in 'Feature Requests' started by JT900, Feb 21, 2018.

  1. JT900

    JT900
    Expand Collapse
    New Member

    Messages:
    4
    Likes Received:
    0
    Another long-standing problem of the server are its outdated resource packs.

    Specifically the one in Zambies.
    Screenshot_1.png
    As you can tell, that red box shows it's outdated and not fit for 1.12.2, let alone any update after that.

    The one in Shoota isn't like that simply because the resource pack is embedded in the server and will automatically upload itself. No doubt it's just as outdated as that one in Zambies.

    So, staff (or the owner at least), fix this problem. Soon enough, it won't be able to function right far enough into the future updates.
     
  2. iZig

    iZig
    Expand Collapse
    Member

    Messages:
    18
    Likes Received:
    5
    From what I know that just means that the pack has missing blocks for the most recent version. It's not an actual problem due to the fact that the server is based on 1.8 and won't use blocks from after 1.8 I suggest using 1.8 to play in the first place so you don't get pushed while playing.
     

Share This Page